Big Data Hadoop and Spark Developers | Ajay | Sep 29 - Nov 4

Discussion in 'Big Data and Analytics' started by ruhi.jain, Oct 13, 2018.

  1. ruhi.jain

    ruhi.jain Well-Known Member
    Simplilearn Support

    Joined:
    Jun 7, 2018
    Messages:
    133
    Likes Received:
    1
    Hi Guys,

    This is a dedicated thread for the learners from the batch of Big Data Hadoop and Spark Developers, dated Sep 29 - Nov 4

    Please go ahead and post your queries here:)

    Happy Learning!
     
    #1
  2. ruhi.jain

    ruhi.jain Well-Known Member
    Simplilearn Support

    Joined:
    Jun 7, 2018
    Messages:
    133
    Likes Received:
    1
  3. _42189

    _42189 Member

    Joined:
    Sep 28, 2018
    Messages:
    2
    Likes Received:
    0
    Hello

    I had configured the vm boxes as described in sessions. I restarted the boxes after installation of hadoop. Both the boxes have network disabled. I used the bridged adapter.

    Any suggestions appreciated

    Thanks
     
    #3
  4. ruhi.jain

    ruhi.jain Well-Known Member
    Simplilearn Support

    Joined:
    Jun 7, 2018
    Messages:
    133
    Likes Received:
    1
    Hi Learner,

    Thank you for reaching out to us.

    Please use the steps below to enable the internet network in your Virtual Box:
    1. Open Virtualbox Manager
    2. Select the machine you cannot get internet on in the left pane
    3. Click the Settings button in the top menu
    4. Click Network in the left pane in the settings window
    5. Switched to Bridged Adapter in the Attached to drop-down menu
    6. Select the name of the network adapter you are currently using on your host machine. I am using wireless so I chose eth0 which is my wireless network adapter. You can check which adapter you are currently using by opening the terminal (CTRL+ALT+T by default) and running ifconfig. It will probably be the eth adapter that shows an inet addr and shows data transfer next to RX bytes.
    7. Under Advanced, make sure the machine is using the Desktop Adapter Type
    8. Under Advanced, make sure Promiscuous Mode is set to Allow VMs
    9. Under Advanced, make sure Cable connected is checked on
    10. Hit OK to save your changes
    11. Start your VM
    12. At that point you should be able to start a web browser in your VM and get a connection. This video provided the information I listed above, even though they are using a Windows 7 host with a Windows Server guest.

      This is an image showing an example of the settings you need (taken from this answer).

      [​IMG]

    I hope this helps:)
     
    #4

Share This Page