Welcome to the Simplilearn Community

Want to join the rest of our members? Sign up right away!

Sign Up

"It looks like you crash-landed on Mars. There's nothing to learn here..."

Is Anyone Having Trouble Re-Accessing their account after Tuesday's site work???


  • Total voters
    9

Grant Dawson

New Member
Alumni
I have completed the Lean module (course certification) and began the Six Sigma Green Belt training. When I attempt to log in to resume Six Sigma, the site no longer recognizes me or my user name (my email) nor does it acknowledge that I have paid for the courses. A fellow manager has now encountered the exact same difficulty. Is there something wrong with the site? We both receive a screen that reads, "Look like you crash landed on Mars. There's nothing to learn here."

PLEASE ADVISE
 

HANNECART

Member
Alumni
Still not fixed either on my side.
I can go to some courses with an iPad but it seems the progression is not taken into account when back.
Really frustrating ...
 
T

TonyM

Guest
Same here, it has been going on for four days and i get the same "wait 24 hours".
I paid with CC, therefore I will wait until end of business today. If nothing changes by end of day, I will handle it.
 

Gerald Jaideep(1121)

New Member
Alumni
Thanks everyone for your patience. We launched our new LMS this Tuesday and it looks like there are a few kinks that need to be ironed out.
Alan, thanks for pointing the issue out on twitter and we're looking into this.

The Simplilearn team will reach out.
 

ALAN_8

Member
Alumni
Hi Gerald

Cheers for the return tweet and update on here

I am sure that you or the CEO had nothing to do with the call I received 20 mins ago from the Service Centre that rectified the issue ;)

I am now operational again and getting stuck into my learning

Have a great weekend

Regards

Alan
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
Hi All,

I understand that there has been an inconvenience in your learning process due to our new LMS release. The same is fixed now. Please use the URL https://lms.simplilearn.com in order to login to your Simplilearn LMS.

@Grant Dawson, I see that you have enrolled for Lean Six Sigma Professional Certification Career Advancement Bundle, which is now not reflecting in your LMS, I am working on retrieving your course and learning logs please allow me time till tomorrow i,e 23/1/2016, I will get back to you with an update/resolution.
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
@Alan, As per our telephonic conversation, I have reassigned the course Microsoft® Project 2013 to your account with a validity of 180 days.

@Hannekart, I see that you have opted for All course access and the same is reflecting in your LMS, in order to compensate the days lost due to technical issues I have extended your e-learning access for additional 11 days. You can login to your account and continue learning.

@TonyM, Kindly use the following URL to login to your account https://lms.simplilearn.com, the LMS issues are now fixed, you can continue your learning process.

If you have any issues please feel free to contact us through Help and Support we will be happy to help you.
 

HANNECART

Member
Alumni
The progress is still NOT being recorded.
Despite the completely messed-up Schedule caused by your upgrade, I managed to spend hours on a course (Lean Management) but Nothing has been shown as progressed.

This starts to be completely insane, really.
 

Larry_7

New Member
Alumni
Hi,

I opened a support ticket on Tuesday and have not had a response.

I'm getting the same thing. The invoice shows as paid on Dec 29th 2015 and I did have access to my courses but nothing comes up now.

Does anyone have any idea when this will be fixed?

Thanks,
Larry
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
Hi Hannekart,

I see that you ave completed 77% of the Lean Management course, however the total learning logs is not accurate, we are aware of this and are working on resolving the same.

The progress made using a tablet is not visible when connecting to the new web LMS interface and sort by progress option not working has been forwarded to the team, we would need 2-3 business days to fix these issue, by 27th Jan I will get back to you with an update. As a token of service failure I have extended the e-learning access for 30 days.
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
Hi Praveen,

As per our telephonic conversation, I have reassigned Online Classroom Season Pass to your LMS account, I have also extended the e-learning access.

Happy learning!
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
@Grant Dawson

We ae still working on your issues, I understand it is taking longer time than expected, please allow us time till tomorrow 25th Jan'16, I will get back to you with an update.
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
@Grant Dawson

I understand that this issues has taken longer time thank expected, please allow us time till tomorrow, i.e 27th Jan'16. Will update you on this by EOD tomorrow.
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
Hi Grant,

I am continuously working on the issue you are facing in the LMS, while the course has been assigned to your account the progress is yet to be retrived, please allow us 24-48 hours more to fix this.
 

Alisha_1

Simplilearn Support Community Manager
Staff member
Simplilearn Support
Hi Grant,

Your course progresss has been retrieved. Plese get back if you have any issues.
 
Top