Java Batch - 15th Feb '20 (Virendra Sharma)

Discussion in 'Web App and Programming' started by Virendra Sharma_4, Feb 15, 2020.

  1. Virendra Sharma_4

    Customer

    Joined:
    Oct 10, 2019
    Messages:
    2
    Likes Received:
    0
    This is the batch of the java starting 15th Feb
     
    #1
  2. Gokulraj Pandiyaraj

    Joined:
    Jan 9, 2020
    Messages:
    2
    Likes Received:
    0
    I followed all of these steps exactly as it is stated for creating Dynamic Web Project

    Step 1: Click on Help and then click on “Install New Software”.

    Step 2: In "Work with", paste this link: Mars- http://download.eclipse.org/releases/mars

    Step 3: Scroll down to find “Web, XML, Java EE and OSGI Enterprise Development” option and expand it.

    Step 4: Select the following three options under “Web, XML, Java EE and OSGI Enterprise Development”

    • Eclipse Java EE Developer Tools
    • Eclipse Java Web Developer Tools
    • Eclipse Web Developer Tools
    Step 5: Click next and you should see that the software is installing. Wait for some time and then a popup would ask your permission to restart the Eclipse. Restart it and you should find the dynamic web project option under the project list.

    But when I click next this is what I'm getting in the attached picture. Here are more of its details.

    Cannot complete the install because of a conflicting dependency.
    Software being installed: Eclipse Web Developer Tools 3.7.1.v201602111638 (org.eclipse.wst.web_ui.feature.feature.group 3.7.1.v201602111638)
    Software currently installed: Eclipse XML Editors and Tools 3.14.0.v201905291408 (org.eclipse.wst.xml_ui.feature.feature.group 3.14.0.v201905291408)
    Only one of the following can be installed at once:
    DTD Editor infopops 1.0.400.v201309112106 (org.eclipse.wst.dtd.ui.infopop 1.0.400.v201309112106)
    DTD Editor infopops 1.0.400.v201903222120 (org.eclipse.wst.dtd.ui.infopop 1.0.400.v201903222120)
    Cannot satisfy dependency:
    From: Eclipse Web Developer Tools 3.7.1.v201602111638 (org.eclipse.wst.web_ui.feature.feature.group 3.7.1.v201602111638)
    To: org.eclipse.equinox.p2.iu; org.eclipse.wst.xml_ui.feature.feature.group [3.7.2.v201511240257,3.7.2.v201511240257]
    Cannot satisfy dependency:
    From: Eclipse XML Editors and Tools 3.14.0.v201905291408 (org.eclipse.wst.xml_ui.feature.feature.group 3.14.0.v201905291408)
    To: org.eclipse.equinox.p2.iu; org.eclipse.wst.dtd.ui.infopop [1.0.400.v201903222120,1.0.400.v201903222120]
    Cannot satisfy dependency:
    From: Eclipse XML Editors and Tools 3.7.2.v201511240257 (org.eclipse.wst.xml_ui.feature.feature.group 3.7.2.v201511240257)
    To: org.eclipse.equinox.p2.iu; org.eclipse.wst.dtd.ui.infopop [1.0.400.v201309112106,1.0.400.v201309112106]

    Please let me know how I can fix that error.
     

    Attached Files:

    #2
  3. Virendra Sharma_4

    Customer

    Joined:
    Oct 10, 2019
    Messages:
    2
    Likes Received:
    0
    So this query was adddressd in the session today on 7th March
     
    #3
  4. KAPITA TSHISUYI AXEL

    Joined:
    Nov 27, 2019
    Messages:
    1
    Likes Received:
    0
    Hello! How to use spring aop security with a database such as a login table because in our course we not have seen this case ???
     
    #4
  5. Gokulraj Pandiyaraj

    Joined:
    Jan 9, 2020
    Messages:
    2
    Likes Received:
    0
    Im having an HTTP 404 error when trying to run index.html. I get a login page for entering name and password but when I click to view it it gives me this

    upload_2020-3-26_18-25-39.png

    Please let me know the steps I should take to fix this error.
     
    #5

Share This Page