lab not working

Discussion in 'Simplilearn Support' started by Sulafa Arshad, Mar 26, 2020 at 6:20 PM.

  1. Sulafa Arshad

    Sulafa Arshad Member

    Joined:
    Feb 20, 2020
    Messages:
    5
    Likes Received:
    0
  2. Sriraksha G

    Sriraksha G Member
    Simplilearn Support Customer

    Joined:
    Dec 12, 2019
    Messages:
    3
    Likes Received:
    1
    Please be informed that the error faced on the lab is due to a chrome browser upgrade.

    Please follow the troubleshooting steps below,

    #Disable the following flags in Chrome:
    1. Type "chrome://flags/#same-site-by-default-cookies" on the URL tab on chrome.
    2. Disable the flags/hover cards.
    3. Relaunch the browser as prompted.
    4. Type "chrome://flags/#cookies-without-same-site-must-be-secure" on the URL tab on chrome.
    5. Disable the flags/hover cards.
    6. Relaunch the browser as prompted.

    # Steps to enable "Third Party Cookies" and "Pop-Up Windows" on the "Google Chrome" web browser :
    01.) Open the "Google Chrome" web browser on your Laptop/PC
    02.) At the top right, click "Menu" icon (it has 3 dots) > "Settings"
    03.) At the bottom, click "Advanced"
    04.) Under the "Privacy and security," click "Site settings" > "Cookies and site data"
    05.) Disable the "Block third-party cookies" option
    06.) Now, go back from the "chrome://settings/content/cookies" to the Previous Web Page
    07.) Under the "Privacy and security," click "Site settings" > "Pop-ups and redirects"
    08.) Disable the "Blocked (recommended)" option
    09.) Close the "chrome://settings/content/popups" web page. Any changes you've made will automatically be saved
    10.) Refresh your LMS web page for the settings to take effect

    Please check your LMS after this, your practice lab should be working fine without any credentials

    You can also use Mozilla Firefox.
    If your issue persists, please feel free to raise a support ticket with relevant screenshots of your error.
     
    #2

Share This Page