PeopleCert ExamShield Issue

Discussion in 'PRINCE2' started by Oscar Mak, Aug 22, 2020.

  1. Oscar Mak

    Oscar Mak New Member

    Joined:
    Sep 4, 2019
    Messages:
    1
    Likes Received:
    0
    Hi all, just posting here to see if anyone experienced the same issue as I have. Today I was meant to attend my Prince2 foundation exam online via PeopleCert. I've downloaded the required ExamShield (the application that the exam is ran on) and did the required system checks. Everything went well.

    When the exam starts, I realised that I can't seem to click anything even when my mouse of hovering above the button. The proctor restarted the application on her end. Same happens. So there goes for 2.5 hours of trial and error where I restart my laptop, changed another laptop, change using my mobile data etc.

    Though changing it to mobile data seemed to improve the situation, but it's still taking up to 20 secs for me to go from one question to another, not to mention that if I accidentally click twice the whole application just hangs.

    Only after 10 questions (which was very simple ones so I didn't need a lot of thinking), 15 mins was gone. I called up the proctor stating the problem and I feel that I'm highly disadvantaged by the issue. They've released my voucher and ask me to book another time.

    Now, here is the issue, my laptop is running Windows 10, 4GB RAM, 2.4GHz CPU, internet uplink 0.9Mbps / downlink 11Mbps, which is way above the spec that PeopleCert have listed. I am not sure what more I can do to improve the situation, especially that I cannot find on any forum of anyone having the same issue.

    I'd just like to find out if this is an isolated issue or does anyone have the same experience? Mind me I have the foundation and practitioner to take and I don't know what to do now.
     
    #1

Share This Page