WinScp/Putty not connecting to CloudLabs

Discussion in 'Simplilearn Support' started by Ankit Aggarwal, Jun 5, 2016.

  1. Ankit Aggarwal

    Ankit Aggarwal Active Member
    Alumni

    Joined:
    Oct 16, 2015
    Messages:
    23
    Likes Received:
    0
    Hi,

    I am not able to connect my winscp/putty to cloud labs for file transfer.
    i am using hostname as e.cloudxlab.com
     
    #1
  2. DeshDeep Singh

    DeshDeep Singh Well-Known Member
    Simplilearn Support Alumni

    Joined:
    Sep 22, 2015
    Messages:
    935
    Likes Received:
    67

    Hi Ankit,

    Please share your mail id so that I can check with your cloud labs.
     
    #2
  3. Ankit Aggarwal

    Ankit Aggarwal Active Member
    Alumni

    Joined:
    Oct 16, 2015
    Messages:
    23
    Likes Received:
    0
    #3
  4. Ankit Aggarwal

    Ankit Aggarwal Active Member
    Alumni

    Joined:
    Oct 16, 2015
    Messages:
    23
    Likes Received:
    0
    can anyone plz help me on this. Why support staff is not replying to the post ??
     
    #4
  5. Deepa Kushtagi

    Alumni

    Joined:
    May 24, 2016
    Messages:
    7
    Likes Received:
    0
    Hi Deshdeep
    Even I am facing the same issue. It says access denied.
    my email id is deepa.kushtagi@gmail.com
    Could upi please help
     
    #5
  6. DeshDeep Singh

    DeshDeep Singh Well-Known Member
    Simplilearn Support Alumni

    Joined:
    Sep 22, 2015
    Messages:
    935
    Likes Received:
    67

    Hi Ankit,

    Please use credentials that I have mailed you to connect and let me know if it still doesn't works:
     
    #6
  7. Ankit Aggarwal

    Ankit Aggarwal Active Member
    Alumni

    Joined:
    Oct 16, 2015
    Messages:
    23
    Likes Received:
    0
    Its working. Thanks
     
    #7

Share This Page